ZalogujUżytkownikHasło
Zaloguj mnie automatycznie przy każdej wizycie    
Rejestracja
Rejestracja
Zaloguj się, by sprawdzić wiadomości
Zaloguj się, by sprawdzić wiadomości
Forum Integrum Consulting - Strona Główna » Hydepark

Napisz nowy temat   Odpowiedz do tematu
MS Surface Book: UEFI/Grub issue
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kevinmanuel



Dołączył: 02 Kwi 2018
Posty: 6

PostWysłany: Pią Kwi 27, 2018 14:03    Temat postu: MS Surface Book: UEFI/Grub issue Odpowiedz z cytatem

HI,

I'm trying to install Gentoo in dual boot on my brand new surface book.
I already did it with the Surface Pro 3 without issue but here I have a problem with the UEFI/Grub installation. grub-install works properly and I see the "gentoo" entry into the EFI partition (also, in the surface book "bios"). It's selected as the first entry but it does not work.... and I don't know what to do honestly. When the computer starts, it first try to load the grub then use the next EFI entry (usb in my case). Can somebody guide me to solve it please ? (I even do not know what information to provide you with so please don't hesitate to ask me more info)

Please help.

I didn't find the right solution from the Internet.

References:
https://forums.gentoo.org/viewtopic-t-1056444-start-0.html
Marketing video company

Thanks!
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Integrum Consulting - Strona Główna » Hydepark Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional