Zaloguj mnie automatycznie przy każdej wizycie    
Zaloguj się, by sprawdzić wiadomości
Zaloguj się, by sprawdzić wiadomości
Forum Integrum Consulting - Strona Główna » Hydepark

Napisz nowy temat   Odpowiedz do tematu
Strange problem after ripping - only half movie converted
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość

Dołączył: 02 Kwi 2018
Posty: 6

PostWysłany: Pon Kwi 02, 2018 15:19    Temat postu: Strange problem after ripping - only half movie converted Odpowiedz z cytatem


I've been using MakeMKV + Handbrake for some time on Windows with no problems. I'm now trying to convert over to using my MacBook Pro. I hooked up my bluray drive, popped in Star Trek Beyond, and 'backed up' the disk to the local drive with MakeMKV. I then ran handbrake, pointed at the backed up folder, and converted it using high profile. All went well, converted movie played fine, except - something went wrong with subtitles (I intentionally select subtitles b/c my girlfriend is deaf, but for some reason, the subtitles were 'burned in', which I didn't want).
This was probably user error so I figured, no worries, I'll just re-do the handbrake conversion. But for some reason, I could not get handbrake to recognize the ripped folder structure (even though nothing changed). Rebooted, no change. Finally decided to just re-rip the whole thing and see if that made a difference. So ripped the disk again using MakeMKV, and then re-ran the Handbrake conversion. this time, Handbrake saw the ripped folder, and the conversion ran. But this time, every time I tried it (I tried many times!), the conversion completed without any error (approx 1hr) but was literally only half the movie! So then I re-ran handbrake one more time, and this time, pointed back at the ORIGINAL MakeMKV rip and this time, it not only 'saw' the ripped structure without issue, it converted the whole movie perfectly, with subtitles handled the way I want them.
So I'm just perplexed at what could be going on here. This is a very lightly used MacBook Pro, running El Capitan, very little installed software. MakeMKV is latest version, 1.10.4. Handbrake also latest, 1.0.2. I ran 'beyond compare' against the two rips, and there ARE two differences, one in the largest m2ts file and one in a smaller m2ts file. That itself is, I guess, a sign of trouble (though file sizes were not different). I guess I can do the rip one more time and do a three-way comparison. Since this is my first exposure to the Mac versions, I'm just not sure what may be going on.
I did do the rip again on my windows box and it ran perfectly.

Please help.

I did not find the right solution from the internet.

Marketing video production studio
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Integrum Consulting - Strona Główna » Hydepark Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional